小潘杂谈

Ubuntu12.04宝塔面板安装nginx报错 缺少GD library环境依赖包

字号+ 作者:admin 来源:seo博客 2020-08-15 18:30 我要评论( )

Ubuntu 12.04系统宝塔面板安装nginx报错 根据提示来看是没有GD依赖包,在宝塔面板的SSH终端里面输入sudo apt-get install -y libgd-dev安装,但出现提示: 根据提......

Ubuntu 12.04系统宝塔面板安装nginx报错

根据提示来看是没有GD依赖包,在宝塔面板的SSH终端里面输入sudo apt-get install -y libgd-dev安装,但出现提示:

根据提示来看,这是要我们选择libgd2-xpm-dev 还是libgd2-noxpm-dev,豫章小站在百度和谷歌上都没有搜索到这两个包的区别,所以直接就选择libgd2-xpm-dev安装。

安装GD依赖包之前可以先执行sudo apt-get update更新下列表。GD依赖包安装成功以后再到宝塔面板安装nginx就成功了。

作者:魏川川

转载请注明出处。

1.本站遵循行业规范,任何转载的稿件都会明确标注作者和来源;2.本站的原创文章,请转载时务必注明文章作者和来源,不尊重原创的行为我们将追究责任;3.作者投稿可能会经我们编辑修改或补充。转载请注明seohttp://www.hkxiaopan.com

网友点评
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
验证码: 点击我更换图片
精彩导读